New Toy!

My new computer was installed at work today! It’s nice…. Pentium D, 2.8GHz, 1GB RAM… 🙂

I’m still customizing it. 😛

Advertisements

10 Responses to “New Toy!”

  1. Dan Says:

    Can you smuggle the old one out? lol
    Is the tower really behind the monitor like that? Freaky weird. I have not seen one of those before.

  2. Mark Says:

    Yes… tower behind the screen.. and the screen slides vertically and tilts.

    I’ll try to remember to take a pic next time I have my camera here… hopefully Friday.

  3. Gliebster Says:

    I saw a guy rolling a Dell w/LCD toward Admissions on Tuesday shortly after 8:00am. Was that yours? 😉

  4. Gliebster Says:

    LCD came outside of the box, right?

  5. Sudi Says:

    You’re a lucky duck!
    They treat you right!

  6. Mark Says:

    Yes, that was my machine. I was unable to login after the tech swapped out a network cable. Somehow, the server put my machine on a black list. He took it Wednesday about 4pm, and brought it back Thursday morning.

    And they left all my stuff on there too… SSH, FireFox, EditPad Pro, etc. etc. 🙂

  7. Dan Says:

    Does it look like they ghosted the old HD onto your new system? Or did they just copy the program files and your profile. Are there any new programs installed that wern’t before like Dell utilities or something?

    Did it have the proper domain setup to log on and just not be able to log on? I have a feeling they ghosted and it’s exactly like it was before except the MAC address is now different and I think their DHCP server only hands out addresses to known MAC’s.

  8. Mark Says:

    Uh… no. The machine was all new, no ghost, no Dell utilities, and none of the toys I installed on the old box.

    The machine *was* logged in prior to changing the network cable. They swapped out the cable while I was still logged into the machine, if that makes a difference. But after swapping out a 8ft cat6 cable for a 12ft cat5e cable, the machine would no longer log onto the staff network, only the student network (so, it obviously wasn’t the cable). After about a half hour, he decided to take it back to the shop to look at. Came back the next morning.

  9. Dan Says:

    Wow, that’s weird.

  10. Mark Says:

    No kidding… he was on the phone with ITS.. they re-applied my OU and all kinds of stuff. Nothing worked. I didn’t know Windows domains had a “blacklist”. Or what cause my machine to be blacklisted.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: